Sveglia con mini registratore IP (FR-546)

Rispondi
fraro_60
Messaggi: 2
Iscritto il: 21/07/2014, 16:10
Home_Page: http://

Sveglia con mini registratore IP (FR-546)

Messaggio da fraro_60 » 21/07/2014, 16:43

Salve a tutti, sono in una situazione difficile con un mio amico, al quale ho consigliato l'acquisto del prodotto riportato nel titolo e che dopo una settimana ha evidenziato i seguenti problemi legati probabilmente alla carica della batteria:
Messa in carica il dispositivo, dopo lo spegnimento dei led per carica terminata, ho acceso la sua Lan attraverso l'omonimo interruttore e dopo un paio di minuti il tutto si spegne non dando più neanche la visualizzazione dell'orario.
In questa condizione spengo la Lan e subito dopo si avvia la procedura di selftest dei display, tornado la situazione iniziale di inserimento data ed ora, perdendo la memorizzazione precedentemente fatta. Riprovo a collegare il carica batterie e quando il segnale di fine carica si spegne lo scollego; dopo qualche secondo si sente gracchiare l'altoparlante come se avesse delle interferenze radio. Cerco di capire il problema e dopo alcune prove, spengo il modulo Lan e finalmente il brutto suono, cessa. Ma essendo il dispositivo studiato per stare in rete ed essere visionato anche da remoto, non mi arrendo e riaccendo la Lan per poi collegarla tramite RJ45 al router: :roll: . Con mio stupore
il modulo Lan si spegne e mi butta fuori dal collegamento con la rete e non contento si rispegne del tutto. A questo punto mi arrendo ma prima di tornare al negozio e tentare un cambio, vorrei sapere dalla comunità se qualcuno ha avuto la mia stessa esperienza con questo prodotto o se ho tralasciato qualche cosa che non riesco ancora oggi a capire. Ringrazio tutti per il gentile aiuto. Francesco

fraro_60
Messaggi: 2
Iscritto il: 21/07/2014, 16:10
Home_Page: http://

Re: Sveglia con mini registratore IP (FR-546)

Messaggio da fraro_60 » 23/07/2014, 21:22

Ritengo doveroso postare la soluzione, affinché qualche altra persona del forum, impelagata nella stessa mia stessa esperienza, ne possa avere giovamento.
Dunque, tutto il problema era racchiso nella carica della batteria. Di fatti la stessa quando è scarica, il prodotto incomincia a dare dei segnali come in precedenta descritti. Ho fatto fare due cicli di carica e scarica della batteria per portarla a regime di funzionamento e fino ad oggi, il prodotto sembra funzionare come da specifica del costruttore.
Ringrazio tutti per la gentile attenzione. Francesco

Rispondi