Raspberry Pi il mio primo linux embedded

Gli argomenti che non trovano spazio nelle altre sezione devono essere inseriti qui. Sarà poi lo staff a spostare la discussione nella sezione più adatta.
simoneLAD
Messaggi: 1
Iscritto il: 21/03/2014, 10:32
Home_Page: http://

Re: Raspberry Pi il mio primo linux embedded

Messaggio da simoneLAD » 21/03/2014, 10:35

Salve a tutti sono un novizio di raspberry e seguendo la guida nel far partire il programma LEDServer.py mi compare questo errore
File "/home/LEDServer.py", line 38, in <module>
con = mdb.connect ('Dbserver', 'DbUser', 'DbPasswd', 'RaspiBase');
AttributeError: 'module' object has no attribute 'connect'

Non riesco a trovare una soluzione
potete aiutarmi?
grazie

NinoC82
Messaggi: 1
Iscritto il: 24/06/2015, 11:00
Home_Page: http://

Re: Raspberry Pi il mio primo linux embedded

Messaggio da NinoC82 » 24/06/2015, 11:45

Buongiorno a tutti,
sto da poco facendo un pò di pratica con il Raspberry seguendo questo libro, ma ho problemi con emoncms, in particolare quando è necessario creare dei feed (pag 163). La versione di emoncms è la 8. Ecco l'errore:
Immagine

Qualcuno sa darmi una mano?
Grazie in anticipo!

Domenico78
Messaggi: 1
Iscritto il: 04/10/2015, 12:05
Cod. abbonamento Elettronica In: 8907B
Occupazione: Sales Engineer ABB Spa
Home_Page: http://www.abb.it
Compleanno: 13 mar 1978
Città: Taranto
Prov.: TA
Via: Nicola Picardi 23

Re: Raspberry Pi il mio primo linux embedded

Messaggio da Domenico78 » 04/10/2015, 12:24

Buongiorno, sto studiando l'ottimo libro in oggetto e sono arrivato al capitolo 17; ho scaricato il framework emoncms e scritto in sequenza tutti i comandi descritti nel
capitolo, ma al momento di accedere ad emoncms e registrarmi questo il messaggio:

UNDEFINED (sotto la riga di conferma PW)

NOTA: è la seconda volta che reinstallo tutti i pacchetti (apache2, mysql, ecc.) dopo formattazione scheda SD (per vari problemi) e riavvio, la prima volta ero riuscito ad accedere ad emoncms regolarmente (dopo registrazione)

Avete suggerimenti per sbloccare ?

Grazie

raspialex
Messaggi: 2
Iscritto il: 23/12/2016, 1:41
Home_Page: http://

Re: Raspberry Pi il mio primo linux embedded

Messaggio da raspialex » 23/12/2016, 1:44

Ciao a tutti
Sono un nuovo utente. Anche io ho problemi di accesso a Raspberry.
Sto seguendo la guida ed ho installato nel mio Raspberry il server web Apache2. Ho poi creato il database ed installato il framework emoncms.
Se nel browser inserisco l'indirizzo IP Raspberry/emoncms mi restituisce il seguente errore:
Forbidden
You don't have permission to access /emoncms/ on this server.
Apache/2.2.22 (Debian) Server at indirizzo IP Raspberry Port 80
Qualcuno ha qualche consiglio da darmi?
Grazie mille

raspialex
Messaggi: 2
Iscritto il: 23/12/2016, 1:41
Home_Page: http://

Re: Raspberry Pi il mio primo linux embedded

Messaggio da raspialex » 19/01/2017, 22:58

Scusate qualcuno può aiutarmi con il problema sopra descritto?
Per lo meno potete spiegarmi perchè nel forum off-topic questo argomento è contraddistinto da una stellina rossa e le righe scorrono dentro il cerchio blu?
cosa sta ad indicare?
Grazie

virtualbench
Messaggi: 4
Iscritto il: 22/03/2017, 18:46
Cod. abbonamento Elettronica In: 9274B
Home_Page: http://

Re: Raspberry Pi il mio primo linux embedded

Messaggio da virtualbench » 22/03/2017, 18:52

simoneLAD ha scritto:Salve a tutti sono un novizio di raspberry e seguendo la guida nel far partire il programma LEDServer.py mi compare questo errore
File "/home/LEDServer.py", line 38, in <module>
con = mdb.connect ('Dbserver', 'DbUser', 'DbPasswd', 'RaspiBase');
AttributeError: 'module' object has no attribute 'connect'

Non riesco a trovare una soluzione
potete aiutarmi?
grazie
Credo sia errore di sintassi: NON Dbserver ma DbServer :)

virtualbench
Messaggi: 4
Iscritto il: 22/03/2017, 18:46
Cod. abbonamento Elettronica In: 9274B
Home_Page: http://

Re: Raspberry Pi il mio primo linux embedded

Messaggio da virtualbench » 22/03/2017, 18:56

NinoC82 ha scritto:Buongiorno a tutti,
sto da poco facendo un pò di pratica con il Raspberry seguendo questo libro, ma ho problemi con emoncms, in particolare quando è necessario creare dei feed (pag 163). La versione di emoncms è la 8. Ecco l'errore:
Immagine

Qualcuno sa darmi una mano?
Grazie in anticipo!
Io, oltre a dover adattare le cose scritte sul libro ad hoc per le versioni aggiornate dei vari SW, ho lo stesso problema. Anzi, non riesco a mettere ad "1" i valori di pinMod. Non ho idea di come fare.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite