TDG139 - configuratore SW

Sezione dedicata al telecontrollo GSM TiDiGino
Rispondi
Laudix
Messaggi: 10
Iscritto il: 29/04/2013, 10:18
Cod. abbonamento Elettronica In: 8497B
Occupazione: Informatica Servizi
Home_Page: http://

TDG139 - configuratore SW

Messaggio da Laudix » 07/08/2014, 14:55

Buongiorno.

Sto cercando di configurare un TDG139 con il SW in dotazione ma da un problema subito dopo la connessione:
  • - installato il SW
    - collegato via USB il TDG139 e driver riconosciuti automaticamente da windows 7
    - windows sembra aver installato in autometico questi "CDM v2.10.00 WHQL Certified" che sono diversi (la versione) da quelli scaricabili dal vostro sito, del resto la procedura descritta nel vostro documento non è --- applicabile in quanto il sistema rileva un driver appropriato e lo installa in autometica, mentre la procedura si basa sul fatto che il sistema non lo trovi e chieda di specificarlo a mano.
    - eseguo come prima cosa la procedura easy setup (trammite chiamata con il mio telefono).
    - ricollego il TDG139 al PC
    - lancio il SW di configurazione
    - Imposto la porta COM23 (nel mio caso è questa la porta assegnata)
    - do il comando di connessione
    - nella riga di stato dopo qualche secondo appare il messaggio "Dispositivo rilevato e connesso", mentre nella finestra eventi i messaggi seguenti
    14.47.42: Porta COM23 aperta con successo;
    14.47.42: Richiesta Credenziali;
    - dopo un po' appare una finestra che comunica un problema di accesso e chiede di immettere una password nel caso sia diversa da quella preimpostata a "12345"
    - anche se do OK la situazione non si schioda.
    - ho provato anche a cambiare la password via SMS (riuscendoci) per poi utilizzarla al posto di 12345, nessun risultato...
Avete qualche indicazione da darmi?

Un saluto

Salvatore laudicina

Rispondi