Problema PLA

Sezione dedicata alla stampante 3D realizzata da Futura Elettronica in collaborazione con Elettronica In.
Ulteriori informazioni su http://3dprint.elettronicain.it/
Rispondi
Giox79
Messaggi: 2
Iscritto il: 25/04/2013, 21:58
Home_Page: http://

Problema PLA

Messaggio da Giox79 » 25/04/2013, 22:06

Salve a tutti ho da poco preso la 3drag e ho un grosso problema.
Ho montato la stampante e dopo un paio di stampe andate bene, ormai non esce più il pla dal foro.
Ho messo il pla, temperatura 260 gradi e attivato la trazione del pla una volta che l'estrusore ha raggiunto in 257 gradi. Purtroppo non succede nulla, il pla non scorre e al massimo portando la temperatura a 280 ottengo una fumata nera maleodorante.
Il motorino non riesce a far avanzare ne arretrare il filo e devo forzare non poco mediante pinza per tirarlo via.
Guardando ad occhio, il canale del pla non mi pare ostruito.
Cosa posso fare, non capisco proprio.
Voi mettete in atto una qualche pulizia del pozzetto di riscaldamento?
Per cortesia aiutatemi, sono ansioso di giocare con questo oggetto.

Infine esiste qualche manuale? Di solito è obbligatorio per la lege italiana fornire un manuale di istruzioni, ma a me non è arrivato nulla, come posso fare?
Salve
Gio

leroito
Messaggi: 90
Iscritto il: 16/04/2013, 16:15
Home_Page: http://

Re: Problema PLA

Messaggio da leroito » 26/04/2013, 18:18

scusami Giox ma anche se non sono un esperto sembrerebbe più un problema all'estrusore, ho un problema simile e dopo i contatti con l'azienda mi accingo a rispedirlo.Volevo chiederti una cosa, quando ti connetti alla stampante Repetier host che temperatura ti segnala, a me segnava da subito 77 gradi.grazie ciao
LEROITO
3Drag v1.0
Hotend IEC 4.0
DRV8825
Barra TR10x2
cinghie GT2
Vite trascinamento estrusore Hyena
Piatto riscaldato opzionale Futura Elettronica
Alimentatore 12V 30A

Giox79
Messaggi: 2
Iscritto il: 25/04/2013, 21:58
Home_Page: http://

Re: Problema PLA

Messaggio da Giox79 » 28/04/2013, 14:44

Ciao scusa il ritardo.
No a me la temperatura sta funzionando a dovere.
Alla fine dopo aver abbassato la velocità di uscita della plastica e aver messo temperatura di 250-260 gradi sta funzionando a dovere.
Mi spiace per il malfunzionamento del tuo device.
Ciao
Giovanni
leroito ha scritto:scusami Giox ma anche se non sono un esperto sembrerebbe più un problema all'estrusore, ho un problema simile e dopo i contatti con l'azienda mi accingo a rispedirlo.Volevo chiederti una cosa, quando ti connetti alla stampante Repetier host che temperatura ti segnala, a me segnava da subito 77 gradi.grazie ciao

leroito
Messaggi: 90
Iscritto il: 16/04/2013, 16:15
Home_Page: http://

Re: Problema PLA

Messaggio da leroito » 28/04/2013, 18:52

ok grazie ;)
LEROITO
3Drag v1.0
Hotend IEC 4.0
DRV8825
Barra TR10x2
cinghie GT2
Vite trascinamento estrusore Hyena
Piatto riscaldato opzionale Futura Elettronica
Alimentatore 12V 30A

Prax
Messaggi: 43
Iscritto il: 03/12/2014, 13:26
Cod. abbonamento Elettronica In: 9834B
Home_Page: http://

Re: Problema PLA

Messaggio da Prax » 26/09/2017, 12:08

Il PLA a 260°!? :o
Direi che è decisamente troppo! :shock:
Io il PLA lo stampo da 187°a max 210° a seconda della marca e del colore.
Poi con l'HotEnd originale a oltre 260° quasi certamente hai deformato la parte in teflon.
Ho stampato con vari materiali ma a 260°e oltre non ho mai stampato nulla, nemmeno l'ABS.

Ciao.
3Drag 1.2 - Mod :
Driver 8825 32 Microstep
X - Mod Supporto motore + GT2 con pul 20 denti
Y - Mod Blocca cinghia e aggiunto tendi e GT2
Z - Trapezia 1.5 - Mod Finecorsa
Hot-end E3D V6 Originale con Silicon Socks + Carter
Slicer : Simplify3D

Rispondi