Riscaldamento e motore Estrusore

Sezione dedicata alla stampante 3D realizzata da Futura Elettronica in collaborazione con Elettronica In.
Ulteriori informazioni su http://3dprint.elettronicain.it/
Rispondi
elvio123
Messaggi: 4
Iscritto il: 24/03/2017, 11:19
Home_Page: http://
Compleanno: 02 set 1955
Città: Lerma
Prov.: AL
Via: Loc. Mascatagliata 44

Riscaldamento e motore Estrusore

Messaggio da elvio123 » 24/03/2017, 14:05

ho finito di montare il kit della stampante 3dRag 1.2 e installato Repetier-Host

Eseguendo le prime prove ho 2 problemi, in controllo manuale riesco a muovere i 3 assi ma il motore estrusore non si muove, ho controllato i collegamenti che vanno dal motore al circuito e sono a posto...

Il secondo problema è che lanciando una stampa la temperatura del estrusore arriva solo a circa 32° dopo circa un ora di attesa...

Mic
Messaggi: 134
Iscritto il: 25/02/2016, 21:50
Home_Page: http://
Località: Vicenza

Re: Riscaldamento e motore Estrusore

Messaggio da Mic » 24/03/2017, 14:51

Ciao,
ma in controllo manuale quando avanzi con l'estrusore il motore fa rumore?
Ovvero è un blocco meccanico o altro?
3DRag ver.1.2 kit___Barra TR by Lillia___Cinghie gt2 - 20___Drivers 4 x DRV8825___Power bed 35Vac with relè___Glassplate 3mm + Lacca
Sw Linux/Ubuntu 16.04 - Cura - Repetier Host 1.6.1___Filamento Pla PaperDifferent

elvio123
Messaggi: 4
Iscritto il: 24/03/2017, 11:19
Home_Page: http://
Compleanno: 02 set 1955
Città: Lerma
Prov.: AL
Via: Loc. Mascatagliata 44

Re: Riscaldamento e motore Estrusore

Messaggio da elvio123 » 24/03/2017, 15:43

Ciao, non fa nessun rumore, ho provato togliendo alimentazione a mettere un led sui contatti del connettore per vedere se ruotando lo step a mano i collegamenti sono a posto...

papa7
Messaggi: 5
Iscritto il: 26/05/2016, 8:37
Home_Page: http://

Re: Riscaldamento e motore Estrusore

Messaggio da papa7 » 24/03/2017, 18:06

Ciao, non so quale sia il problema per quanto riguarda la temperatura, ma so che se questa non sale ( mi pare che dovrebbe arrivare almeno a 170 gradi ) l'estrsusore non gira. infatti se guardi il log in repetier ti dice : prevenuta estrusione fredda. Cerca di risolvere il problema della temperatura e vedrai che anche il motore dell'estrusore dovrebbe funzionare.
Probabile che qualche collegamento non sia corretto. spero tu possa risolvere. A risentirci, Papa7

elvio123
Messaggi: 4
Iscritto il: 24/03/2017, 11:19
Home_Page: http://
Compleanno: 02 set 1955
Città: Lerma
Prov.: AL
Via: Loc. Mascatagliata 44

Re: Riscaldamento e motore Estrusore

Messaggio da elvio123 » 24/03/2017, 18:31

Ok ti ringrazio papa7, provo prima a risolvere il problema del riscalamento estrusore

Filippo78
Messaggi: 91
Iscritto il: 19/08/2013, 15:58
Home_Page: http://

Re: Riscaldamento e motore Estrusore

Messaggio da Filippo78 » 27/03/2017, 13:18

Il motore dell'estrusore non si muove se l'estrusore non è in temperatura (se non è in temperatura non estrude per prevenire guasti). Verifica che l'estrusore sia colelgato correttamente, quando riuscirari a scaldare l'estrusore dovresti riuscure anche a estrudere manualmente.

elvio123
Messaggi: 4
Iscritto il: 24/03/2017, 11:19
Home_Page: http://
Compleanno: 02 set 1955
Città: Lerma
Prov.: AL
Via: Loc. Mascatagliata 44

Re: Riscaldamento e motore Estrusore

Messaggio da elvio123 » 27/03/2017, 13:47

Ok, risolto il problema, Vi ringrazio tutti x l'aiuto

Rispondi