Diffusore 0.35 Pla1.75

Sezione dedicata alla stampante 3D realizzata da Futura Elettronica in collaborazione con Elettronica In.
Ulteriori informazioni su http://3dprint.elettronicain.it/
Rispondi
atomino
Messaggi: 13
Iscritto il: 28/03/2017, 20:28
Occupazione: impiegato
Home_Page: http://

Diffusore 0.35 Pla1.75

Messaggio da atomino » 09/08/2017, 6:30

Buongiorno,
ho applicato la modifica alla 3Drag con la testina ed da 0.35, driver , aggiornamento del firmware ecc.
Inizio a stampare con temperatura del letto a 65 gradi e diffusore a 215 gradi, faccio un po' di spurgo
all'inizio ed il tutto procede, la stampa e' approssimativamente della durata di 7 ore, dopo circa un'ora,
premetto lo lasciata andare da sola, trovo la testina dalla quale non fuoriesce piu' il filamento, e si
sente che ad ogni 'chiamata' del filamento il motore passo passo prova a spingere e non riesce a
estrudere facendo un leggero rumore meccanico.
Fermo tutto , vado in controllo manuale porto la temperatura a 215 gradi , il filamento esce regolarmente
senza problemi, e se riparto accade il solito problema.
Sono partito da un file stl poi convertito in Gcode con Slic3 e poi stampo con Repetier Host.
Ringrazio in anticipo.

popeye
Messaggi: 534
Iscritto il: 03/02/2014, 16:33
Home_Page: http://
Compleanno: 19 set 1970
Prov.: VB
Località: VB

Re: Diffusore 0.35 Pla1.75

Messaggio da popeye » 09/08/2017, 12:52

Hai provato a ridurre la velocità di stampa?
Popeye
3Drag v1.2 - Hotend IEC 4.0
Display LCD VM8201 + Led VM8202
4 x Pololu DRV8825
Alimentatore 15V 12A
Barra TR10x2
Glassplate 3mm + BuildTak
GT2 X Belt: thing:1200527
Z-Endstop upgrades: Thingiverse 239121 - 229328

atomino
Messaggi: 13
Iscritto il: 28/03/2017, 20:28
Occupazione: impiegato
Home_Page: http://

Re: Diffusore 0.35 Pla1.75

Messaggio da atomino » 09/08/2017, 13:19

sinceramente no.
quanto consigli di impostarla?
devo impostarla prima di creare il gcode?
grazie e ciao.

popeye
Messaggi: 534
Iscritto il: 03/02/2014, 16:33
Home_Page: http://
Compleanno: 19 set 1970
Prov.: VB
Località: VB

Re: Diffusore 0.35 Pla1.75

Messaggio da popeye » 10/08/2017, 11:56

Sorry io non uso nozzle da 0,35 quindi non saprei suggerirti un valore sperimentato.

Tuttavia, visto il problema che hai descritto, penso che una possibile causa sia la velocità di stampa quindi ti suggerirei di provare ad abbassarla un pò e vedere se migliora.
Popeye
3Drag v1.2 - Hotend IEC 4.0
Display LCD VM8201 + Led VM8202
4 x Pololu DRV8825
Alimentatore 15V 12A
Barra TR10x2
Glassplate 3mm + BuildTak
GT2 X Belt: thing:1200527
Z-Endstop upgrades: Thingiverse 239121 - 229328

atomino
Messaggi: 13
Iscritto il: 28/03/2017, 20:28
Occupazione: impiegato
Home_Page: http://

Re: Diffusore 0.35 Pla1.75

Messaggio da atomino » 22/08/2017, 11:02

Buongiorno a tutti,
ho bisogno del vostro aiuto, non riesco a stampare piu' del 10% di un disegno.
Ho montato anche il display, in quanto pensavo fosse un problema del computer
che lo trovavo disconnesso, ma con il display sembra che la stampa sia stata
terminata, ma che si sia bloccato il filamento nell'estrusore.
avete dei consigli a riguardo ?

Un grazie in anticipo

P.S.
ho una foto del problema e del display, come faccio ad allegarli ?

Avatar utente
Futura01
Messaggi: 400
Iscritto il: 04/11/2009, 11:25

Re: Diffusore 0.35 Pla1.75

Messaggio da Futura01 » 22/08/2017, 18:01

Buongiorno,pertanto durante la stampa ad un certo punto non esce più il filamento? Mi mandi per favore una foto con filamento inserito, con vista lato estrusore (foto frontale dei due ingranaggi), in modo da capire la distanza che rimane tra i due ingranaggi. Inoltre mi mandi una foto dell'oggetto stampato e mi indichi la temperatura impostata e il tipo di materiale usato (PLA, ABS o altro).

euscar
Messaggi: 14
Iscritto il: 05/02/2017, 16:40
Cod. abbonamento Elettronica In: xxxxx
Home_Page: http://
Località: Porte di Rendena (TN)

Re: Diffusore 0.35 Pla1.75

Messaggio da euscar » 31/08/2017, 0:47

Salve,
mi inserisco in questa discussione perché anch'io oggi ho iniziato a riscontrare lo stesso problema riportato da atomino.

Anche la mia 3Drag monta da alcuni mesi la modifica "Estrusore 0,35 mm per filamento da 1,75 mm - 3DRAG (8220-K8203)"

Premesso che fino ad ora sono riuscito a stampare diverse cose con buoni risultati, ho notato che il motore dell'estrudore non riesce più a spingere il filo , come se qualcosa lo bloccasse. A volte succede subito dopo uno/due minuti dall'inizio della stampa, a volte dopo anche un'ora. Il dubbio che mi sorge è che si sia rovinato l'ugello del nozzle da 0,35 mm, bloccando leggermente la fuoriuscita del filamento fuso. E' possibile? Ho notato che facendo uscire manualmente il filamento, questo invece di defluire si attorciglia tutto intorno alla punta del nozzle.
Di solito stampo con PLA (quello preso su Futurashop) alla temperatura di 200°C.

Avatar utente
Boris Landoni
Messaggi: 342
Iscritto il: 04/11/2009, 17:18

Re: Diffusore 0.35 Pla1.75

Messaggio da Boris Landoni » 31/08/2017, 11:03

Per caricare immagini puoi usare Imageshack https://www.marcotogni.it/caricare-immagini-imageshack
Il tubetto in teflon all'inteno dell'estrusore è della lunghezza giusta?
Se troppo corto, del materiale fuso potrebbe infilarsi e una volta indurito bloccare l'estrusione.

Rispondi