UDOiT Problemi modulo relè

Informazioni riguardo il mondo della Linux: Raspberry Pi, Cubieboard, PCduino, MK802...
Rispondi
fla65ros66@gmail.com
Messaggi: 8
Iscritto il: 10/02/2015, 18:08
Cod. abbonamento Elettronica In: 10015B
Occupazione: Installatore app. elettroniche
Home_Page: http://

UDOiT Problemi modulo relè

Messaggio da fla65ros66@gmail.com » 16/01/2016, 15:09

Salve, ho eseguito le istruzioni per il "Learn Device" e sono riuscito a fare l'apprendimento dei vari dispositivi . Adesso ho un problema con il modulo relè. Sulla rivista elettronica in ottobre 2015 pag 103 cito :" Per cambiare lo stato del relè si clicca sul pulsante di stato corrispondente al dispositivo o su un dispositivo mobile si tappa sullo stesso " . Allego output phpmyadmin tabella RF_sensor dalla quale si vede che l'apprendimento moduli è OK.

il problema è che sul web il relè cambia stato, ma in realtà non si accende la lampadina. Premetto che ho collegato correttamente il modulo seguendo lo schema pag 102 elettronicain ottobre 2015 . Il fatto è che non sento cliccare il relè all'interno del modulo e il circuito

Morsetto - Neutro Carico
Morsetto - Neutro / Neutro alimentazione

è sempre aperto e quindi la lampadina non si accende.

Ho provato gli schenari , il telecomando senza ottenere alcun risultato.

Saluti
Flavio Palermo





Risultato SQL
Host: localhost
Database: RFTide
Generato il: Gen 16, 2016 alle 14:53
Generato da: phpMyAdmin 3.5.2 / MySQL 5.5.46-0+deb7u1
Query SQL: SELECT * FROM `RF_Sensor` LIMIT 0, 30 ;
Righe: 5
ID Gruppo Indirizzo Tipo Nome Descrizione Ordine AL_T AL_P Stato mls_Stato Web Comando mls_Comando CntDown Resume Comando_Sts Learn SerialID SW_Action Action Use_Trig Trig
1 RF 00 00 GW Dongle 90 NO NO 0000000000000000000400 1437615356649 SI 4000050004000000000000 1389883335180 0 NO SI NO NO 0
2 RF 60 01 PIR1 PIR Ingresso 0 NO NO 000060010301000000a71f 1452952367909 SI 0300600000000000000001 1452948807342 0 NO 0000600000000000000000 SI **** NO NO 0
3 RF 67 02 MAG1 MAG Ingresso 3 NO NO 0 0 SI 0300670000000000000002 1452949420149 0 NO 0000670000000000000000 SI **** NO NO 0
4 RF 22 30 LS Luce Scale 0 NO NO 0 0 SI 0d00223002010000000000 1452950185066 0 NO 0d00223000000000000000 SI **** NO NO 0
5 RF 12 10 T Telecomando 0 NO NO 0000121000ef0265002600 1452949942171 SI 0300120000000000000010 1452949939446 0 NO SI 0065 NO NO 0

fla65ros66@gmail.com
Messaggi: 8
Iscritto il: 10/02/2015, 18:08
Cod. abbonamento Elettronica In: 10015B
Occupazione: Installatore app. elettroniche
Home_Page: http://

[RISOLTO]UDOiT Problemi modulo relè

Messaggio da fla65ros66@gmail.com » 17/04/2016, 12:13

Il Modulo relè era guasto, è stato sostituito in garanzia da futura shop.

Adesso ho la sensazione che anche il modulo contatto magnetico non funziona.........

su 5 moduli acquistati a Natale 2015 2 non vanno

telecomando ok
dongle usb ok
relè ok dopo sostituzione
pir ok
mag non va, adesso apro un post e vi spiego.

Ma c'è qialcuno che ha acquistato questi moduli e non ha avuto problemi????

Flavio

Rispondi