QUADRICOTTERO-FlyControlBoard

Spazio riservato ai Droni e quadricotteri DIY

QUADRICOTTERO-FlyControlBoard

Messaggiodi mirpaolo » 15/01/2017, 21:16

Ciao a tutti, spero di aver azzeccato la sezione ma sui quadricotteri non mi sembra di aver trovato thread.

Sto al mio primo quadricottero, quindi sono partito da qualcosa di gia esistente ovvero sto seguendo la guida publicata su elettronica in nei volumi di giugno e luglio 2016 basato sulla FlyControlBoard che non è altro che arduino atmega,

-al primo tentativo tt ok, assemblo il tutto configuro il telecomando come descritto nella rivista calibro i motori caricando il software multiwii con l'apposita riga decommentata, dopo di che ricommento e carico dinuovo il software, a questo punto inizio a fare le prime prove, dal software MUltiWiCOnf noto che i motori portandoli al massimo alcuni dopo pochi secondi perdono potenza ma tutto sommato va abbastanza bene, non contento monto le eliche vado in giardino il drone si solleva, ma mentre il comando del gas risponde bene (stik sinistro del telecomando) con l'altro faccio fatica a controllarlo, dopo in po di test brucio la ricevente.

finalmente dopo un po ho una nuova ricevente rimonto tutto, ma ora noto che un motore posteriore sinistro parte con leggere ritardo addirittura se vi monto l'elica non gira ma per farlo girare lo devo far ruotare io e poi si mette a girare.

qualcuno puo darmi qualche dritta? avete gia seguito il progetto quadricottero di elettronicain e avete avuto problemi del genere?

come avete calibrato i motori?
accellerometro? magnetometro? ecc.
mirpaolo
 
Messaggi: 2
Iscritto il: 15/01/2017, 20:59

Re: QUADRICOTTERO-FlyControlBoard

Messaggiodi mirpaolo » 18/01/2017, 14:02

qualcuno ha già affrontato questo problema??
mirpaolo
 
Messaggi: 2
Iscritto il: 15/01/2017, 20:59


Torna a Droni

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron