La ricerca ha trovato 13 risultati

da MarcoMartines
26/03/2013, 1:49
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Sembra come se ci fosse un problema di connessione:
Alimentazione esterna?
Antenna GSM?
SIM inserita e valida?
Marco
da MarcoMartines
24/03/2013, 14:28
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Allega anche il DEBUG (in qualche post precedente avevo scritto come abilitarlo)
Marco
da MarcoMartines
17/02/2013, 17:08
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Ciao vista la problematica apparentemente senza soluzione, ti chiedo di procedere in privato così acceleriamo i tempi (si spera) di risoluzione al problema.
Contattami all'indirizzo mail:
cognome.nome@gmail.com
(per nome è cognome leggi il mio nickname)
da MarcoMartines
29/01/2013, 13:27
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

rieccomi finalmente ho avuto il tempo di provare, ho verificato la libreria caricata dove avevo apportato le modifiche era quella giusta adesso non saprei più cosa fare, posso dire di aver buttato più di 100€ e mi ritrovo una scheda mai utilizzata. Ciao, per caso hai caricato qualche sketch con bau...
da MarcoMartines
28/01/2013, 13:21
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Salve, è stata utilizzata un'alimentazione esterna 12V/ almeno 1A? altrimenti solo la USB non riesce ad alimentare correttamente lo shield.
Marco
da MarcoMartines
08/01/2013, 12:38
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Buon anno anche a te ;)
va bene fammi sapere comunque.

Marco
da MarcoMartines
29/12/2012, 12:54
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

C'è qualcosa che non mi torna... decommentando il debug dovrebbero apparire in output tutti i comandi... sicuro che stai modificando la cartella giusta? Non è che stai modificando la libreria di un IDE e ne stai usando un altro? A volte capita... per essere sicuro fai una cosa: nel file dove hai dec...
da MarcoMartines
11/12/2012, 18:08
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Per quanto riguarda la parte software sembra tutto ok.
Ultima prova che mi viene in mente in GSM.h decommenta la riga 17 abilitando il debug e prova a postare il risultato.

Marco.
da MarcoMartines
26/11/2012, 22:18
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Ciao allora procediamo per step. Ti faccio qualche domanda per capire meglio dov'è il problema: Intanto farei le prove sempre con l'IDE 1.0 visto che la libreria è stata sviluppata per questo. Hai provato su un Arduino Uno? In caso affermativo, ha funzionato tutto? Stai utilizzando un'alimentazione ...
da MarcoMartines
09/10/2012, 11:42
Forum: Telecontrolli
Argomento: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO
Risposte: 26
Visite : 12271

Re: Info problema con GSMGPRSSHIELDv2 SHIELD ARDUINO

Ciao,
Probabilmente non è stata configurata la libreria per essere utilizzata da Arduino Mega, hai controllato dentro la cartella doc?
Marco