La ricerca ha trovato 404 risultati

da Futura01
08/07/2015, 9:39
Forum: Info
Argomento: 7100-FT769K
Risposte: 8
Visite : 8116

Re: 7100-FT769K

Grazie per la risposta. Vorrei provare a caricare delle piccole modifiche sul tibbo, è possibile ricevere il firmware originale anche tramite email? Posso riprogrammarlo tutte le volte che voglio? potreste indicarmi delle guide che facciano al caso mio? Grazie ancora. Saluti Copia del firmware può ...
da Futura01
26/06/2015, 11:35
Forum: Info
Argomento: 7100-FT769K
Risposte: 8
Visite : 8116

Re: 7100-FT769K

Il firmware originale non prevede la possibilità di gestione monostabile, ma certamente può provvedere a modifiche dedicate alla sua applicazione.
da Futura01
18/06/2015, 8:59
Forum: 3Drag
Argomento: 3drag collegare lcd 12864 con sd
Risposte: 22
Visite : 9880

Re: 3drag collegare lcd 12864 con sd

Ciao a tutti, riutilizzo questo post perché l'ho seguito per collegare il display lcd 12864 alla mia 3drag. Aggiornato il firmware con quello disponibile sul sito di FE. Collegato il display. Si accende tutto, viene visualizzato anche il logo 3drag... temperature, pos.... ma NON riesco a navigare n...
da Futura01
09/05/2015, 9:18
Forum: 3Drag
Argomento: Altra soluzione piatto riscaldato per ABS
Risposte: 109
Visite : 83694

Re: Altra soluzione piatto riscaldato per ABS

A chiunque interessasse, il foglio riscaldane in Kapton lo fornisce Futura Elettronica a Robot Domestici, quindi può anche essere acquistata direttamente da https://www.futurashop.it/index.php?rou ... ct_id=6628
da Futura01
07/05/2015, 11:51
Forum: 3Drag
Argomento: problema con firmware "marlin" !!
Risposte: 46
Visite : 11978

Re: problema con firmware "marlin" !!

Un consiglio da parte di Futura Group a tutti gli utenti, per evitare problemi con il firmware. Purtroppo Arduino con il rilascio dell'IDE da una versione alla successiva, cambia quello che è il motore di compilazione, e per questo motivo si riscontrano problemi di compatibilità con versioni firmwar...
da Futura01
04/05/2015, 9:04
Forum: 3Drag
Argomento: problema con firmware "marlin" !!
Risposte: 46
Visite : 11978

Re: problema con firmware "marlin" !!

Buongiorno, Non so che dirle , i firmware saranno anche uguali, fatto sta che con quello LCD Alfanumerico , (dopo aver fatto la Home) gli assi x e y non si muovono i motori emettono un ronzio come se sforzassero e gli assi non si muovono. Con il choco nessun problema. Però volevo chiederle , la qua...
da Futura01
30/04/2015, 9:59
Forum: 3Drag
Argomento: problema con firmware "marlin" !!
Risposte: 46
Visite : 11978

Re: problema con firmware "marlin" !!

Buonasera, grazie della risposta Dunque la stamapnte è la 3Drag 1.2 acquistata un mese fa con piatto riscaldato. Al momento uso Repeteir perchè con il firmware choco modificato funziona perfettamente , anche se la qualità non è eccelsa ma accettabile come inizio. Ho caricato le vostre impostazioni ...
da Futura01
27/04/2015, 9:30
Forum: 3Drag
Argomento: problema con firmware "marlin" !!
Risposte: 46
Visite : 11978

Re: problema con firmware "marlin" !!

No ora niente display e nessuna modifica, sono un principiante è la mia prima stampante acquistata tre settimane fa, e non ci sto levando le gambe! sinceramente pensavo fosse più semplice, o meglio pensavo funzionasse senza grossi grattacapi invece non è così Se avete bisogno di qualche altra info ...
da Futura01
17/04/2015, 16:15
Forum: 3Drag
Argomento: problema con firmware "marlin" !!
Risposte: 46
Visite : 11978

Re: problema con firmware "marlin" !!

pasquale123 ha scritto:ora funziona grazie ma ho un problema riguardo l'avvio della stampante mi da errore linea e non parte la stampa qualcuno può indicarmi nella direzione giusta per risolvere il problema?
Cosa intende con errore linea?
da Futura01
17/04/2015, 16:14
Forum: 3Drag
Argomento: problema con firmware "marlin" !!
Risposte: 46
Visite : 11978

Re: problema con firmware "marlin" !!

io invece addirittura ,do la colpa al firmware perché da sd stampa da dio ,ma repetier non riconosce la stampante nonostante abbia caricato tutti i driver arduino esistenti!!! BHOOOO!!!!!! Verifichi di aver impostato il baudrate corretto, ovvero 250000bps e la porta COM corretta. Inoltre il pontice...