1PPS da 8160-EM406A

Il mondo dei localizzatori. Con GPS, senza GPS, con celle GSM, con memoria, in real time...
Rispondi
enki
Messaggi: 1
Iscritto il: 04/02/2014, 14:14
Home_Page: http://

1PPS da 8160-EM406A

Messaggio da enki » 04/02/2014, 14:39

Buongiorno, possiedo un ricevitore GPS 8160-EM406A acquistato da voi. Di tutte le informazioni fornite da questo ricevitore, a me servirebbe solo il 1PPS (Pulse Per Second) fornito dal piedino 6 del connettore. Quindi vorrei non dovermi interfacciare con i comandi e le letture seriali, ma solamente prelevare il segnale 1PPS sul piedino 6, ovviamente alimentando opportunamente il modulo. Purtroppo dopo varie prove e dopo averlo alimentato correttamente a 5V, non vedo nessun impulso sull'apposito piedino 6, e questo anche quando il led integrato nel ricevitore sta lampeggiando (e se non erro questo dovrebbe indicare che il ricevitore è agganciato ai satelliti, me lo confermate?). Le domande sono le seguenti:

1) di quanto è l'ampiezza e la durata previste per questo impulso? (non ho trovato da nessuna parte questa informazione, se avete dei manuali più dettagliati di quello di serie ve ne sarei grato);

2) potrebbe essere che l'impulso viene fornito solo in alcune delle modalità operative e non in tutte e che quindi richieda un settaggio preventivo dei protocolli di ricezione? (spero di no, altrimenti mi si complica il problema, visto che mi aspettavo di dover solo leggere un valore in un solo piedino).

Da queste prove dipende un grosso progetto di acquisizione e sincronizzazione di molti punti lontani tra loro, vi sarei estremamente grato di un aiuto concreto per risolvere questo problema. Grazie in anticipo per la vostra attenzione.

Rispondi