problema temperatura

Sezione dedicata alla stampante 3D realizzata da Futura Elettronica in collaborazione con Elettronica In.
Ulteriori informazioni su http://3dprint.elettronicain.it/
dandao
Messaggi: 36
Iscritto il: 10/07/2013, 11:54
Occupazione: Operaio
Home_Page: http://
Compleanno: 28 lug 1968

problema temperatura

Messaggio da dandao »

Le stampante si blocca quando sta lavorando con il seguente errore Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
vedo che la temperatura dell'estrusore se impostata a 240 oscilla da 235 a 250
Che verifiche posso fare ?

Grazie

popeye
Messaggi: 568
Iscritto il: 03/02/2014, 16:33
Cod. abbonamento Elettronica In: 9499B
Home_Page: http://
Compleanno: 19 set 1970
Prov.: VB
Località: VB

Re: problema temperatura

Messaggio da popeye »

Oscilla così tanto solamente oltre i 200°, oppure è ballerino sempre?
Quando accendi la 3Drag, ti segna la stessa temperatura del piatto (dovrebbero rilevare entrambi la temperatura ambiente) oppure ti da già un valore irreale?

Sembrerebbe un problema al sensore di temperatura dell'estrusore, che può essere dato sia dal termistore vero e proprio sia da qualche saldatura deteriorata.
Popeye
3Drag v1.2
MK3 HeatBed 214x214
Trianglelab Titan + V6 extruder
Ramps 1.4 + MK4duo 4.4.0
Z Doppia Barra TR8x2
GT2 X Belt: thing:1200527

dandao
Messaggi: 36
Iscritto il: 10/07/2013, 11:54
Occupazione: Operaio
Home_Page: http://
Compleanno: 28 lug 1968

Re: problema temperatura

Messaggio da dandao »

Oscilla anche a temperature più basse,
La temperatura ambiente appena l'accendo mi sembra uguale ma stasera verifico.
Che controlli posso fare per capire se il termistore o le saldature sono deteriorate ?
Grazie

popeye
Messaggi: 568
Iscritto il: 03/02/2014, 16:33
Cod. abbonamento Elettronica In: 9499B
Home_Page: http://
Compleanno: 19 set 1970
Prov.: VB
Località: VB

Re: problema temperatura

Messaggio da popeye »

Ciao dandao avevi poi fatto quella prova, o comunque hai risolto?

Quando accendo la stampante, a me i sensori di piatto ed estrusore segnano entrambi 21°, a fronte di un temperatura ambiente effettiva intorno ai 19°.

Se a te invece segnano due temperature diverse tra loro e da quella ambientale, c'è qualche problema; a quel punto per verificare l'efficienza dei termistori e la bontà delle saldature potresti usare un tester (Ohmetro).
Popeye
3Drag v1.2
MK3 HeatBed 214x214
Trianglelab Titan + V6 extruder
Ramps 1.4 + MK4duo 4.4.0
Z Doppia Barra TR8x2
GT2 X Belt: thing:1200527

Avatar utente
Futura01
Messaggi: 407
Iscritto il: 04/11/2009, 11:25

Re: problema temperatura

Messaggio da Futura01 »

Data l'oscillazione, si assicuri di aver collegato correttamente il sensore temperatura. Nello specifico la capocchia del sensore deve essere inserita nel buco previsto sul blocco di ottone. Fatto questo, deve applicare della pasta dissipante, in modo da isolarlo dalla temperatura ambiente, così che sia ben a contatto con la parte in ottone.
Se il sensore è libero all'aria ci sta che vede quella oscillazione, perchè la ventola o il movimento potrebbe variare notevolmente il valore rilevato.

dandao
Messaggi: 36
Iscritto il: 10/07/2013, 11:54
Occupazione: Operaio
Home_Page: http://
Compleanno: 28 lug 1968

Re: problema temperatura

Messaggio da dandao »

popeye ha scritto:Ciao dandao avevi poi fatto quella prova, o comunque hai risolto?

si le prove le ho fatte ma non ho risolto

Quando accendo la stampante, a me i sensori di piatto ed estrusore segnano entrambi 21°, a fronte di un temperatura ambiente effettiva intorno ai 19°.
Le temperature sono identiche e reali

Se a te invece segnano due temperature diverse tra loro e da quella ambientale, c'è qualche problema; a quel punto per verificare l'efficienza dei termistori e la bontà delle saldature potresti usare un tester (Ohmetro).
Scusa l'ignoranza come verifico con il test? che scala devo mettere? e che risultati devo avere?
sono molto ignorante in materia


Grazie
Futura01 ha scritto:Data l'oscillazione, si assicuri di aver collegato correttamente il sensore temperatura. Nello specifico la capocchia del sensore deve essere inserita nel buco previsto sul blocco di ottone. Fatto questo, deve applicare della pasta dissipante, in modo da isolarlo dalla temperatura ambiente, così che sia ben a contatto con la parte in ottone.
Se il sensore è libero all'aria ci sta che vede quella oscillazione, perchè la ventola o il movimento potrebbe variare notevolmente il valore rilevato.
Come già comunicato all'assistenza la stampante e in funzione da circa 9 mesi con problemi vari,
volevo solo capire (essendo a digiuno di elettronica)come fare a verificare se e un problema di sensore o di scheda

Grazie

popeye
Messaggi: 568
Iscritto il: 03/02/2014, 16:33
Cod. abbonamento Elettronica In: 9499B
Home_Page: http://
Compleanno: 19 set 1970
Prov.: VB
Località: VB

Re: problema temperatura

Messaggio da popeye »

dandao ha scritto:Scusa l'ignoranza come verifico con il test? che scala devo mettere? e che risultati devo avere?
sono molto ignorante in materia
Tranquillo non c'è problema, nessuno nasce imparato e il forum serve anche a questo.

Per sicurezza sono andato a rileggermi le istruzioni di montaggio, se misuri la resistenza del termistore a temperatura ambiente dovresti riscontrare circa 70-100kohm quindi per misurarla puoi settare la scala immediatamente superiore disponibile sul tuo tester (es.:200k): http://3dprint.elettronicain.it/19-mont ... estrusore/

Comunque, visto che dici che "a freddo" ti rileva la temperatura ambiente corretta, direi che molto probabilmente non è questo il problema;

Il termistore è ben coperto da pasta dissipante, come suggerito da FE?
Hai eventualmente modo di provare a sostituirlo? (io nel kit ne avevo trovato uno di scorta).
Popeye
3Drag v1.2
MK3 HeatBed 214x214
Trianglelab Titan + V6 extruder
Ramps 1.4 + MK4duo 4.4.0
Z Doppia Barra TR8x2
GT2 X Belt: thing:1200527

dandao
Messaggi: 36
Iscritto il: 10/07/2013, 11:54
Occupazione: Operaio
Home_Page: http://
Compleanno: 28 lug 1968

Re: problema temperatura

Messaggio da dandao »

Questa mattina mi sono rimesso sulla stampante a fare delle prove
Allora, le temperature a freddo sono:
temperatura estrusore 15°
temperatura piatto 16.5°
controllando con il tester
ivalori riscontrati sono:
sonda estrusore 150
sonda piatto 138

dandao
Messaggi: 36
Iscritto il: 10/07/2013, 11:54
Occupazione: Operaio
Home_Page: http://
Compleanno: 28 lug 1968

Re: problema temperatura

Messaggio da dandao »

Dopo aver fatto le prove descritte ricontrollato i cablaggi,
ho rilanciato una stampa in ABS di circa 5 ore
con le stesse impostazioni della stampante
tutto e filato liscio senza errori
Adesso mi chiedo se l'errore "Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)"
che io imputavo ad un errore di temperatura fosse imputabile a qualcos'altro
C'e un modo non avendo salvato il log di vedere l'errore vecchio cioè repetier lo salva da qualche parte?

Mentre vi scrivo sto lanciando un'altra stampa poi vi faccio sapere

Grazie

Allego immagini della temperatura x futura
http://imagizer.imageshack.us/v2/640x48 ... 3/6b80.jpg
http://imagizer.imageshack.us/v2/640x48 ... 4/zyng.jpg

dandao
Messaggi: 36
Iscritto il: 10/07/2013, 11:54
Occupazione: Operaio
Home_Page: http://
Compleanno: 28 lug 1968

Re: problema temperatura

Messaggio da dandao »

Aggiornamento
Come scritto nel post precedente ho lanciato un'altra stampa
dopo un po vado a controllare la stampante e ferma dopo circa 20 layer
ma in Repetier la stampa sta avanzando e a 125 layer
e nel log compare questa scritta
22:45:47.224 : N408381 G1 X74.172 Y93.727 E7.73296 F1200 *16
22:45:47.255 : Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
22:45:47.255 : ok
22:45:47.255 : N408382 G1 X74.628 Y93.99 E7.73926 F1200 *41
22:45:47.286 : Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
22:45:47.286 : ok
22:45:47.286 : N408383 G1 X74.628 Y94.48 E7.74513 F1200 *46
22:45:47.333 : Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
22:45:47.333 : ok

a video la stampa e cosi
http://imageshack.com/a/img854/3862/mxu5.jpg
ma in realtà e ferma cosi
http://imagizer.imageshack.us/v2/640x480q90/22/94up.jpg
la stampante non si muove nemmeno manualmente
dopo averla resettata ritorna a muoversi
Non ci capisco più niente

Rispondi