Pagina 1 di 1

Stampa in "obliquo" stile torre di Pisa

Inviato: 26/02/2017, 19:14
da jesterhead
Ennesimo post sullo stesso problema che non riesco a risolvere da un anno a questa parte.
Dopo aver fatto revisionare la stampante dagli stessi ragazzi di Futura Elettronica a Gallarate, e dopo che mi hanno assicurato che tutto funzionasse correttamente, la stampante continua a perdere passi lungo l'asse X.
In pratica fin dai primi layer il pezzo trasla verso destra in modo molto preciso, quindi credo sia un problema legato al motore su asse X. Non riesco a capire se è colpa dell'hardware o se è qualche impostazione di Repetier (forse l'accelerazione?).
Non so davvero su cosa agire per sistemare la cosa, sto per gettare la spugna.
Davvero grazie a chiunque possa aiutarmi

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 27/02/2017, 15:52
da leroito
1) controlla tensione cinghia
2) controlla se la puleggia è ben salda sull'asse del motore
3) controlla vref del driver
4) controlla l'accelerazione dovrebbe essere 900 o 1000
ciao

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 27/02/2017, 21:29
da Mic
jesterhead ha scritto:Ennesimo post sullo stesso problema che non riesco a risolvere da un anno a questa parte.
Dopo aver fatto revisionare la stampante dagli stessi ragazzi di Futura Elettronica a Gallarate, e dopo che mi hanno assicurato che tutto funzionasse correttamente, la stampante continua a perdere passi lungo l'asse X.
In pratica fin dai primi layer il pezzo trasla verso destra in modo molto preciso, quindi credo sia un problema legato al motore su asse X. Non riesco a capire se è colpa dell'hardware o se è qualche impostazione di Repetier (forse l'accelerazione?).
Non so davvero su cosa agire per sistemare la cosa, sto per gettare la spugna.
Davvero grazie a chiunque possa aiutarmi
Potresti anche controllare le stagnature ed il cablaggio e provare ad invertire i motori x-y.

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 01/03/2017, 13:43
da jesterhead
leroito ha scritto:1) controlla tensione cinghia
2) controlla se la puleggia è ben salda sull'asse del motore
3) controlla vref del driver
4) controlla l'accelerazione dovrebbe essere 900 o 1000
ciao
Perdona l'ignoranza, ma l' accelerazione è un parametro che non ho mai toccato, lo trovo nelle impostazioni stampante o è un parametro dello slicer? per esempio io di solito uso Slic3r, devo modificare i campi di acceleration control?

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 01/03/2017, 15:28
da leroito
con Repetier host, sotto configurazione-configurazione firmware eeprom, devi avere accellerazione a 1000.

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 01/03/2017, 21:36
da jesterhead
Purtroppo a quanto pare è già a 1000. Provo a ridurlo a 900?
La parte meccanica, quindi cinghia e puleggia sono ben fissi e la cinghia è ben tesa. Come diceva @leroito provero a verificare la vref del driver

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 01/03/2017, 21:58
da jesterhead
Niente da fare la Vref sul driver è perfetta, anzi è quello più preciso dei quattro!

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 02/03/2017, 17:22
da leroito
che intendi per più preciso di tutti gli altri?valore?alzalo un pelino e poi come suggeriva Mic per ultimo potresti provare ad invertire i motori.
Ultima precisazione, non è che sbattono le cinghie X e Y? prova a guardare bene sotto al piatto mentre stampa, sembra una cazzata ma a questo punto,,,,,,,
inoltre hai il piatto riscaldato? non è che il cavo dell'alimentazione del piatto si incastra nei movimenti?,,a me è successo,,,,

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 22/03/2017, 22:25
da jesterhead
Scusate il mega ritardo.
Ho controllato bene le cinghie e il cavo che va al piatto, in effetti entrambi sembravano abbastanza intralcianti. Ho spostato entrambi e sembra non diano alcun fastidio al movimento ma nonostante tutto ancora stampa con lo stesso problema.
Credo che l'unica cosa che resti sia invertire i motori...ma può servire veramente? e comunque non so se me la sento di scollegare e ri saldare tutti i fili.
Vi metto un paio di foto così magari rendo meglio l'idea. traslando verso destra poi ovviamente anche l'infill va a farsi benedire.
Immagine

Re: Stampa in "obliquo" stile torre di Pisa

Inviato: 23/03/2017, 12:08
da Corrado-c
per curiosità, cosa hai messo sopra al piatto, su che supporto stampi?
...domanda banalissima e stupidissima, non è che ti scivola il supporto?
perchè se vref ok, tensione cinghie, pulegge strette...altro boh...
il connettore del motore sulla scheda, dagli unno sguardo, magari la molla non fa bene contatto...
Prova anche a scambiare i driver x e y, se si sposta il problema il difetto è li.

Dopo l'azzeramento se provi a spostare il piatto con la mano fa abbastanza resistenza e su entrambi gli assi uguale?